YITH WOOCOMMERCE AUTHORIZE.NET PAYMENT GATEWAY v1.2.0 free download

0
34
YITH WOOCOMMERCE AUTHORIZE.NET PAYMENT GATEWAY

MAIN OVERVIEW

  • Requires: WordPress 4.5 or higher and WooCommerce 4.0 or higher
  • Compatible up to: WordPress 5.4.x and WooCommerce 4.3.x
  • Minimum PHP version: 5.6
  • Version: 1.2.0
  • Released: 2020-07-08
  • Supported multilanguage plugins: WPML, Loco Translate
  • Translation ready: YES
  • Languages 100% guaranteed by YITH: Dutch (72%), Spanish (72%), Italian (72%)
  • Support to: All YITH themes. All YITH plugins.
  • Supported third party themes: Avada, Divi, Flatsome, Neighborhood, Storefront, X
  • GDPR Compliant: YES

> View documentation> View changelog> Ask support

WITH YITH AUTHORIZE.NET PAYMENT GATEWAY YOU CAN:

SELECT THE TRANSACTION MODE

With the “Redirect“ and “API“ modes, users can decide where to complete the payment process

Transaction Mode

PAY WITH CREDIT CARD

The plugin allows users to pay with credit cards freely

Credit Cards

USE AN ECHECK

Easily, and directly from your bank account

eCheck

CREATE ITEMIZED ORDERS

This way, users will see the amount of the order, besides other details

Itemized

MAKE QUICK REFUND

With just one click, you can make a refund directly on the credit card of the users

Refund

Take advantage of the WPML compatibility

You are free to easily translate the plugin with the powerful WPML tool

Wpml Compatible

LEAVE A REPLY

Please enter your comment!
Please enter your name here